php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #79630 Bug report not working under Chrome/Opera (chromium)
Submitted: 2020-05-25 14:45 UTC Modified: 2020-05-25 16:20 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (100.0%)
From: info at dotsamazing dot com Assigned: cmb (profile)
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
 [2020-05-25 14:45 UTC] info at dotsamazing dot com
Description:
------------
Bug report is not possible using Chromium based browsers as the package selector is not working in the bug report form, which makes it impossible to submit the form:

https://bugs.php.net/report.php?package=


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-05-25 14:46 UTC] sjon@php.net
can you be more specific? It seems to work fine here
 [2020-05-25 15:37 UTC] cmb@php.net
-Status: Open +Status: Feedback -Assigned To: +Assigned To: cmb
 [2020-05-25 15:37 UTC] cmb@php.net
Works fine for me as well (Chrome 83.0.4103.61).
 [2020-05-25 16:09 UTC] info at dotsamazing dot com
-Status: Feedback +Status: Closed
 [2020-05-25 16:09 UTC] info at dotsamazing dot com
The package selector didn't work: clicking an item in the left column didn't populate the right column, and the Inspector console was empty.

After some digging it turned out that the browsers weren't automatically updated due to admin restrictions.

- Chrome 81.0.4044.129 had the UI issues - updating to 83.0.4103.61 resolved
- Opera 69.0.3686.2 had the UI issues - updating to 69.0.3686.7 resolved too
 
Closing the issue, hoping the report may still help others.
 [2020-05-25 16:20 UTC] cmb@php.net
-Status: Closed +Status: Not a bug
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 21 22:03:33 2022 UTC