php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7945 operations on IB 6 crashes php
Submitted: 2000-11-23 08:22 UTC Modified: 2001-01-13 06:04 UTC
From: jackalski at bigfoot dot com Assigned:
Status: Closed Package: InterBase related
PHP Version: 4.0.3pl1 OS: WinNT 4.0 SP6
Private report: No CVE-ID: None
 [2000-11-23 08:22 UTC] jackalski at bigfoot dot com
Before in php verr. 3 and IB v.5 everything was ok.
Now when i'm using IB ver. 6  I can only select data form database. 
I'm using php with Apache server
Operation like UPDATE, INSERT and DELETE crashes php.
I tried this with gds32.dll from IB ver. 6 and yours (with instalation package a little bit older) 

my changes with php.ini (from php.ini.dist) file is only path dir to extensions and enable InterBase.

Error log from apache:
[Thu Nov 23 14:03:59 2000] [error] [client 10.7.1.5] Premature end of script headers: c:/php/php.exe

What is wrong?
Does php work with IB 6?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-11 17:05 UTC] cynic@php.net
does 4.0.4 still crash?

 [2001-01-13 06:04 UTC] derick@php.net
The user reported that it was his own error
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Feb 26 19:01:24 2021 UTC