php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #79406 Just started using Joomla. Following error. Not an issue in 7.3
Submitted: 2020-03-23 17:32 UTC Modified: 2020-03-23 17:35 UTC
From: protection at consciencelaws dot org Assigned:
Status: Not a bug Package: Unknown/Other Function
PHP Version: 7.4.4 OS: Windows 10
Private report: No CVE-ID: None
 [2020-03-23 17:32 UTC] protection at consciencelaws dot org
Description:
------------
PHP Notice:  Trying to access array offset on value of type null in C:\inetpub\wwwroot\Joomla\administrator\components\com_templates\views\template\tmpl\default_modal_resize_body.php on line 21


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-03-23 17:33 UTC] kalle@php.net
-Status: Open +Status: Not a bug
 [2020-03-23 17:33 UTC] kalle@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2020-03-23 17:33 UTC] peehaa@php.net
-Status: Not a bug +Status: Feedback
 [2020-03-23 17:33 UTC] peehaa@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.
 [2020-03-23 17:35 UTC] peehaa@php.net
-Status: Feedback +Status: Not a bug
 [2020-03-23 17:35 UTC] peehaa@php.net
Closing as NAB
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Apr 16 12:01:23 2021 UTC