php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #79007 php bugtracker can't search for CURLINFO_HEADER_OUT
Submitted: 2019-12-20 15:15 UTC Modified: 2019-12-20 15:38 UTC
From: divinity76 at gmail dot com Assigned: cmb (profile)
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2019-12-20 15:15 UTC] divinity76 at gmail dot com
Description:
------------
if you try to search for CURLINFO_HEADER_OUT in the php bugtracker, you won't find the related bug 65348 ( https://bugs.php.net/bug.php?id=65348 ):   https://bugs.php.net/search.php?cmd=display&search_for=CURLINFO_HEADER_OUT&x=0&y=0 

that means people who encounter bug 6348 may post a duplicate issue because the bugtracker search function is broken. (i almost did that before i made this bug report. in fact, i already made it, just didn't post it: https://i.imgur.com/QTHKHfV.png )


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-12-20 15:17 UTC] divinity76 at gmail dot com
sorry somehow linked wrong bug, i meant bug 65348
 [2019-12-20 15:38 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Package: Unknown/Other Function +Package: Website problem -Assigned To: +Assigned To: cmb
 [2019-12-20 15:38 UTC] cmb@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

See <https://bugs.php.net/search.php?search_for=CURLINFO_HEADER_OUT&boolean=0&limit=30&order_by=&direction=DESC&cmd=display&status=All&bug_type=All&project=All&php_os=&phpver=&cve_id=&assign=&author_email=&bug_age=0&bug_updated=0&commented_by=>.

Note that the quick search box only looks for open bug reports.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Sep 25 06:01:24 2020 UTC