php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #78994 Cannot reach documentation using Documentation links on site php.net
Submitted: 2019-12-19 08:43 UTC Modified: 2019-12-19 10:13 UTC
Votes:2
Avg. Score:3.0 ± 0.0
Reproduced:2 of 2 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: vkhramtsov at gmail dot com Assigned: cmb (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: Any
Private report: No CVE-ID: None
 [2019-12-19 08:43 UTC] vkhramtsov at gmail dot com
Description:
------------
I cannot reach documentation using Documentation links on site php.net

Steps to reproduce:
1. Open https://www.php.net/
2. Click Documetation link on the top of page
3. On new page click English


BTW link https://www.php.net/manual/en/index.php works

Thank you

Expected result:
----------------
Main page of documentation appears

Actual result:
--------------
404 not found

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-12-19 08:44 UTC] vkhramtsov at gmail dot com
-Summary: I cannot reach documentation using Documentation links on site php.net +Summary: Cannot reach documentation using Documentation links on site php.net
 [2019-12-19 08:44 UTC] vkhramtsov at gmail dot com
Title updated
 [2019-12-19 09:30 UTC] cmb@php.net
That looks like a systems problem (isn't index.php no longer the default document?)
 [2019-12-19 09:30 UTC] cmb@php.net
-Status: Open +Status: Verified -Package: Documentation problem +Package: Systems problem
 [2019-12-19 10:13 UTC] cmb@php.net
-Status: Verified +Status: Closed -Assigned To: +Assigned To: cmb
 [2019-12-19 10:13 UTC] cmb@php.net
Thanks to Sascha, this issue should have been resolved.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Aug 07 18:01:27 2020 UTC