php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #78920 website problem: link broken
Submitted: 2019-12-06 15:14 UTC Modified: 2019-12-06 15:57 UTC
From: fabio dot pellati at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: ssh2 (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2019-12-06 15:14 UTC] fabio dot pellati at gmail dot com
Description:
------------
link for https://pecl.php.net/get/ssh2-1.2.tgz respond with status 500

it's linked in download for 1.2 version in https://pecl.php.net/package/ssh2


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-12-06 15:57 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Type: Documentation Problem +Type: Bug -Assigned To: +Assigned To: cmb
 [2019-12-06 15:57 UTC] cmb@php.net
Duplicate of bug #78560.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jan 18 15:01:23 2020 UTC