php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #78856 Is this bug tracker working?
Submitted: 2019-11-22 12:59 UTC Modified: 2019-11-23 23:07 UTC
From: novo at gmail dot com Assigned: cmb (profile)
Status: Not a bug Package: *General Issues
PHP Version: Irrelevant OS: all
Private report: No CVE-ID: None
 [2019-11-22 12:59 UTC] novo at gmail dot com
Description:
------------
A few years ago I reported a bug and it took almost 2 months for someone to take a look. Now I reported a serious bug at https://bugs.php.net/bug.php?id=78845 that is making my entire webservice stop working which usually gets over 80k hits a day.

I dont know how you guys prioritize bugs (or just dont prioritize) but when I was using ASP this kind of thing never happened. With PHP it's pretty common to a bug remain unsolved for months in a row.

Test script:
---------------
This post.

Expected result:
----------------
I dont expect anything anymore from PHP.

Actual result:
--------------
0 help and I am pretty sure I will receive a very strong negative feedback - which also does not help at all.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-11-22 13:05 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2019-11-22 13:05 UTC] cmb@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php
 [2019-11-22 20:15 UTC] gilperon at gmail dot com
How come this is not a bug? A developer team that is not able to fix a bug, isnt it a bug itself in the devs?
 [2019-11-23 23:07 UTC] novo at gmail dot com
-: gilperon at gmail dot com +: novo at gmail dot com
 [2019-11-23 23:07 UTC] novo at gmail dot com
new
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Sep 23 04:01:25 2020 UTC