php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #78302 Uploaded PFTT reports can't be viewed
Submitted: 2019-07-17 08:43 UTC Modified: 2019-07-17 08:57 UTC
From: cmb@php.net Assigned: derick (profile)
Status: Closed Package: Website problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
 [2019-07-17 08:43 UTC] cmb@php.net
Description:
------------
qa.php.net offers to view formerly uploaded PFTT test reports[1],
but actually trying to access any single report fails with 403
Forbidden.  Since this works with a local checkout of the QA
Website, this may be caused by an Apache configuration issue.  See
also bug #67685.

[1] <https://qa.php.net/pftt.php>


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-07-17 08:57 UTC] derick@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: derick
 [2019-07-17 08:57 UTC] derick@php.net
The fix for this bug has been committed. Since the websites are not directly
updated from the repository, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Mar 05 05:01:29 2024 UTC