php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #78300 PECL cannot handle version number correctly
Submitted: 2019-07-16 09:04 UTC Modified: -
From: twose at qq dot com Assigned:
Status: Open Package: PECL (PECL)
PHP Version: master-Git-2019-07-16 (Git) OS: All
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2019-07-16 09:04 UTC] twose at qq dot com
Description:
------------
Release Swoole v4.4.1 first, then release Swoole v4.3.6
When I try `pecl install swoole`, I got v4.3.6


Expected result:
----------------
downloading swoole-4.4.1.tgz ...

Actual result:
--------------
downloading swoole-4.3.6.tgz ...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-08-02 13:07 UTC] jbnahan@php.net
Can you try again ? What is the version proposed for installation ?

The version 4.2.2 is out : https://pecl.php.net/package/swoole/4.4.2
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 17 14:03:37 2021 UTC