php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #77408 Extensions do not load
Submitted: 2019-01-03 17:16 UTC Modified: 2019-01-03 17:26 UTC
From: donnyv at gmail dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 7.3.0 OS: Windows Server 2019
Private report: No CVE-ID: None
 [2019-01-03 17:16 UTC] donnyv at gmail dot com
Description:
------------
After installing and setting up Php 7.3.0 on Windows Server 2019 using IIS. I ran the phpinfo.php script and noticed none of the extensions were loaded. The one specifically I was interested in is the mysqli. I made sure the extension folder was correct and that it wasn't reading from another php.ini file. I ended up installing Php 7.0.6 and that loaded all of the extensions up.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-01-03 17:26 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2019-01-03 17:26 UTC] requinix@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Apr 16 11:01:23 2021 UTC