php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #774 ar requires -L
Submitted: 1998-09-23 15:21 UTC Modified: 1998-09-25 18:42 UTC
From: ken at netadventure dot net Assigned:
Status: Closed Package: Compile Warning
PHP Version: 3.0.4 OS: BSDI BSD/OS 3.0
Private report: No CVE-ID: None
 [1998-09-23 15:21 UTC] ken at netadventure dot net
ar requires the -L switch on this platform, error is "ar: warning: language-parser.tab.o truncated to language-parser".

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-09-25 18:42 UTC] zeev
As this doesn't appear to be a fatal problem, and since -L
isn't supported on most versions of ar, we're keeping
things as they are now...
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC