php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #77306 Unable to Compile
Submitted: 2018-12-17 01:25 UTC Modified: 2018-12-17 13:56 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: varreysr at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: PDO_IBM (PECL)
PHP Version: 7.3.0 OS: Windows
Private report: No CVE-ID: None
 [2018-12-17 01:25 UTC] varreysr at gmail dot com
Description:
------------
I am getting the following error message during nmake process:

ibm_driver.obj : error LNK2019: unresolved external symbol _Z_STRVAL_PP referenced in function _dbh_connect


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-12-17 13:56 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2018-12-17 13:56 UTC] cmb@php.net
This is basically a duplicate of bug #74114.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Sep 22 00:01:26 2019 UTC