php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #77303 mysqli_fetch_row not listed as function
Submitted: 2018-12-15 10:08 UTC Modified: 2021-08-09 10:56 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: jluc at no-log dot org Assigned: cmb (profile)
Status: Duplicate Package: MySQLi related
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
48 - 40 = ?
Subscribe to this entry?

 
 [2018-12-15 10:08 UTC] jluc at no-log dot org
Description:
------------
mysqli_fetch_row is not listed in the function list appearing here :
http://php.net/manual-lookup.php?pattern=mysqli_fetch_row&scope=quickref

mysql_fetch_row and mysqli_fetch are here, but mysqli_fetch_row is missing

Error message is displayed :

mysqli_fetch_row doesn't exist. Closest matches:

mysql_fetch_row
msql_fetch_row
mssql_fetch_row
mysqli_fetch
fbsql_fetch_row
mysql_fetch_assoc
mysql_fetch_array
...

Test script:
---------------
1) go http://php.net/manual-lookup.php?pattern=mysqli_fetch_row&scope=quickref
2) see

Expected result:
----------------
mysqli_fetch_row should be listed and linked along with other functions


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-01-02 00:46 UTC] girgias@php.net
-Status: Open +Status: Verified -Package: Documentation problem +Package: MySQLi related
 [2021-08-09 10:56 UTC] cmb@php.net
-Status: Verified +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2021-08-09 10:56 UTC] cmb@php.net
Duplicate of bug #49956.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Oct 27 05:03:35 2021 UTC