php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #77129 DBDATE not working in database queries
Submitted: 2018-11-09 10:32 UTC Modified: 2018-11-09 11:21 UTC
From: juan dot leon at mutualevante dot com Assigned: cmb (profile)
Status: Duplicate Package: PDO_INFORMIX (PECL)
PHP Version: Irrelevant OS: Centos 7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: juan dot leon at mutualevante dot com
New email:
PHP Version: OS:

 

 [2018-11-09 10:32 UTC] juan dot leon at mutualevante dot com
Description:
------------
 DBDATE value is not considering in queries

Example: DBDATE=dmy4/  (31/12/2018)
returns 2018-12-31

May be the problem are the current ClientSDK used in compilation.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-11-09 11:21 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2018-11-09 11:21 UTC] cmb@php.net
This looks like a duplicate of bug #66617.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Nov 13 16:01:27 2019 UTC