php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #76892 No mapper found for 'funcparams'
Submitted: 2018-09-16 23:18 UTC Modified: 2021-01-08 11:19 UTC
From: ae@php.net Assigned: cmb (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2018-09-16 23:18 UTC] ae@php.net
Description:
------------
On manual build process there are some warnings, the most commons are:

- No mapper found for 'funcparams'
- Undefined index: id
- Undefined index:

See: http://doc.php.net/logs/2018-09-16-20/en.txt


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-09-21 21:19 UTC] cmb@php.net
Automatic comment from SVN on behalf of cmb
Revision: http://svn.php.net/viewvc/?view=revision&revision=345674
Log: Fix methodsynopsis markup

This is a quick fix to get rid of the “No mapper found for 'funcparams'”
warning triggered by PhD (see bug #76892). These pages still need review.
 [2018-09-21 21:20 UTC] cmb@php.net
-Status: Open +Status: Verified
 [2018-09-21 21:20 UTC] cmb@php.net
The 'funcparams' related warnings have likely been caused by the
usage of <funcparams> tags.  I have changed that now[1].  These
manual pages need review, though.

The notices deserve investigation.

[1] <http://svn.php.net/viewvc?view=revision&revision=345674>
 [2021-01-08 11:19 UTC] cmb@php.net
-Status: Verified +Status: Closed -Assigned To: +Assigned To: cmb
 [2021-01-08 11:19 UTC] cmb@php.net
> These manual pages need review, though.

Well, not necessarily.

Anyhow, I'm not aware of any further warnings/notices, so I'm
closing.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri May 14 01:01:23 2021 UTC