php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7689 After install 4.0.3pl1 no interpretation from .php file
Submitted: 2000-11-08 01:01 UTC Modified: 2001-04-27 21:10 UTC
From: daniel dot jordan at alcatel dot ch Assigned:
Status: Closed Package: Other web server
PHP Version: 4.0.3pl1 OS: W2000 Client
Private report: No CVE-ID: None
 [2000-11-08 01:01 UTC] daniel dot jordan at alcatel dot ch
I installed php first with PHP4 from Galileo Book. It was not working.
On suggest from a php forum I now installed your php and it's still not working.
I been installed also all possible stuf from Windows Internet options but it doesn't help (IIS vers. 5.0 / PWS etc...). The files with extention php are not recognised and also included partsin scripts are not executed.
I have set all directorys under /Inetpub/wwwroot to execute and the php is in c:\php (also mysql is in c:\mySQL but probably this is not disturbing).
I use as editor FP2000 from MS.
Under Apache it's working. That meens the downloaded Version is complete.
Thank for answer and have a nice day.

Daniel 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-20 12:21 UTC] sniper@php.net
Could you please tell us with which web server PHP 4 
does not work?
I can not understand your bug report..

--Jani
 [2000-11-20 18:48 UTC] sniper@php.net
User feedback:
-----------

It's Win2000 Server and Client that I use as Web-Server. The version PHP is
4.0.3.
In fact I found out, as workaround, I have to use any time the entire
description in my scripts like:
<script language="php">
...
</script>
the short versions with <?php etc.... do not work.
For the moment I can live with that, but if you know why it does not
recognize the short form I'll be happy.

----------


 [2001-04-27 21:10 UTC] sniper@php.net
Update to PHP 4.0.5 when it is released. And ask further 
support questions on php-windows@lists.php.net
as you have most likely misconfigured your system.

--Jani

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Aug 14 21:01:24 2020 UTC