php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #76782 Not existing url
Submitted: 2018-08-23 09:21 UTC Modified: 2019-01-01 21:37 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: sallyx at centrum dot cz Assigned: girgias (profile)
Status: Closed Package: PECL (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2018-08-23 09:21 UTC] sallyx at centrum dot cz
Description:
------------
---
From manual page: http://www.php.net/intro.fam
---
The url http://oss.sgi.com/projects/fam/ does not exists (it is redirected somewhere else).



Patches

Add a Patch

Pull Requests

Pull requests:

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-12-25 17:02 UTC]
The following pull request has been associated:

Patch Name: Update php_mysql.c
On GitHub:  https://github.com/php/pecl-database-mysql/pull/1
Patch:      https://github.com/php/pecl-database-mysql/pull/1.patch
 [2019-01-01 21:37 UTC] girgias@php.net
-Status: Open +Status: Closed -Package: Documentation problem +Package: PECL -Assigned To: +Assigned To: girgias
 [2019-01-01 21:37 UTC] girgias@php.net
This seems to be fixed by using a web.archive.org link which is probably the best which can be done because SGI declared bankruptcy in 2009
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu May 23 15:01:32 2019 UTC