php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #76743 news.php.net is down
Submitted: 2018-08-14 21:30 UTC Modified: 2018-09-05 10:43 UTC
Votes:8
Avg. Score:4.8 ± 0.4
Reproduced:7 of 7 (100.0%)
Same Version:2 (28.6%)
Same OS:2 (28.6%)
From: cmb@php.net Assigned: cmb (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
 [2018-08-14 21:30 UTC] cmb@php.net
Description:
------------
Apparently, news.php.net has not been available for several hours.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-08-14 21:48 UTC] rasmus@php.net
Looks like pb1.php.net is down. I have sent a support request email.
 [2018-08-16 01:10 UTC] phpdev at ehrhardt dot nl
And there is no way to subscribe to the internals list. The subscribe form does not work and direct messages to internals-subscribe@lists.php.net do not give any reaction. I am shut off of all means of communication for more than 2 days now!
 [2018-08-16 18:38 UTC] phpdev at ehrhardt dot nl
Any updates?
 [2018-08-17 05:09 UTC] mj@php.net
> Any updates?

We are working on it. The server has died and the hosting provider is trying to move the disks to a new hardware.
 [2018-08-18 06:24 UTC] phpdev at ehrhardt dot nl
Thanks for working on it. As a BTW: bugs.php.net did not notify me of your replies, even though I had been trying to subscribe to the bug.
 [2018-08-18 09:58 UTC] cmb@php.net
> […] bugs.php.net did not notify me of your replies, […]

See <https://bugs.php.net/76718>.
 [2018-08-23 05:41 UTC] phpdev at ehrhardt dot nl
It is really quiet if you do not have any means at all to communicate with internals, but keeping out all outsiders makes internals look like an ivory tower.  This has to be resolved!
 [2018-08-24 08:36 UTC] phpdev at ehrhardt dot nl
Another thing: the 'last modified date' does not change when I add comments. It says 2018-08-18 09:58 UTC now, ignoring my comment of 2018-08-23 05:41 UTC.
 [2018-08-24 09:06 UTC] phpdev at ehrhardt dot nl
@Christoph: I have applied for a php.net account, referring you as sponsor of the request. The request should appear at https://marc.info/?l=pecl-dev&r=1&b=201808&w=2

Maybe this will draw some extra attention to this issue.
 [2018-08-24 09:23 UTC] vincent at delau dot nl
Is there already an idea when news.php.net will be back? If this takes much longer, maybe it is good to make an announcement somewhere on how to communicate in absence of news.php.net or temporarily direct that url to a 'work in progress' page?
 [2018-08-24 09:42 UTC] phpdev at ehrhardt dot nl
It looks like marc.info also relies on news.php.net. It stopped updating 10 days ago: https://marc.info/?l=php-internals&r=1&b=201808

The same seems to apply for https://externals.io/

Something is happening at internals, but only real insiders know what.
 [2018-08-24 09:49 UTC] phpdev at ehrhardt dot nl
http://php-news.ctrl-f5.net/ stopped as well.
 [2018-08-24 10:17 UTC] cmb@php.net
To my knowledge, all mailing list (except release-managers@) are
presently down.  I'm sure that this issue is being worked on.
Please be patient.
 [2018-08-26 23:02 UTC] requinix@php.net
Coming up on two weeks without the mailing lists and now 60 bugs reported since they went down. Progress? There must be some server running because I can ping news/lists/pair1.php.net...
 [2018-08-27 03:58 UTC] rasmus@php.net
No progress until one of us gets some inspiration and free time to figure out this ancient mail setup or some viable way to migrate the existing config.
 [2018-08-27 10:44 UTC] cmb@php.net
Maybe we should ask for help.  Twitter?
 [2018-08-28 09:44 UTC] phpdev at ehrhardt dot nl
php-qa has a new message that I also received through nntp:

https://marc.info/?l=php-qa&r=1&b=201808&w=2

Web interface of internals is working again:
http://news.php.net/php.internals

Light at the end of the tunnel?
 [2018-08-29 19:10 UTC] phpdev at ehrhardt dot nl
It is not over yet. marc.info hets the new messages in php.internals:
https://marc.info/?l=php-internals&r=1&b=201808&w=2

The nntp-server does not get the new messages.

https://externals.io/ apparently relies on news.php.net: no updates.
 [2018-08-31 18:15 UTC] cmb@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2018-08-31 18:15 UTC] cmb@php.net
So far everything looks good now.  Closing.
 [2018-09-04 17:17 UTC] cmb@php.net
-Status: Closed +Status: Re-Opened
 [2018-09-04 17:17 UTC] cmb@php.net
Re-opening, since php-general@ appears to be a moderated list now,
which is unlikely to be desired.  I just got the following mail:


    Hi! This is the ezmlm program. I'm managing the
    php-general@lists.php.net mailing list.

    I'm working for my owner, who can be reached
    at php-general-owner@lists.php.net.

    I'm sorry, the list moderators for the php-general list
    have failed to act on your post. Thus, I'm returning it to you.
    If you feel that this is in error, please repost the message
    or contact a list moderator directly.

    --- Enclosed, please find the message you sent.

(The message was the PHP-7.3.0beta3 release announcement.)
 [2018-09-05 10:43 UTC] cmb@php.net
-Status: Re-Opened +Status: Closed
 [2018-09-05 10:43 UTC] cmb@php.net
Seems Rasmus resolved the issue.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Jul 25 00:01:23 2021 UTC