php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #76133 [ZH] huge mistake!
Submitted: 2018-03-22 02:10 UTC Modified: 2018-11-16 17:56 UTC
Votes:2
Avg. Score:3.0 ± 2.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: zejunprophet at gmail dot com Assigned: daijie (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: irrelevant
Private report: No CVE-ID: None
 [2018-03-22 02:10 UTC] zejunprophet at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/ini.list
---
The ini flag of "allow_url_include" should be "PHP_INI_SYSTEM". But in Chinese Version it shows "PHP_INI_ALL"!!!!

Test script:
---------------
null


Patches

LOL (last revision 2018-03-22 02:12 UTC by zejunprophet at gmail dot com)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-03-22 12:39 UTC] cmb@php.net
-Summary: huge mistake! +Summary: [ZH] huge mistake!
 [2018-11-16 17:53 UTC] daijie@php.net
Automatic comment from SVN on behalf of daijie
Revision: http://svn.php.net/viewvc/?view=revision&revision=345995
Log: Fix #76133
 [2018-11-16 17:55 UTC] daijie@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: daijie
 [2018-11-16 17:55 UTC] daijie@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.

Coz it's fall behind with the english version. Fixed.
 [2018-11-16 17:56 UTC] daijie@php.net
Coz it's fall behind with the english version. Fixed.
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Tue Dec 11 23:01:25 2018 UTC