php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #75988 RU and ES CHM are out-of-date
Submitted: 2018-02-20 19:17 UTC Modified: 2018-06-22 17:27 UTC
From: ssv dot uia at mail dot ru Assigned: mumumu (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2018-02-20 19:17 UTC] ssv dot uia at mail dot ru
Description:
------------
CHM format in Russian (last 27 Jan 2017)

Test script:
---------------
Help is not collected in the CHM format in Russian (last 27 Jan 2017)
http://php.net/download-docs.php


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-02-21 10:05 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Type: Documentation Problem +Type: Bug -Package: Translation problem +Package: Doc Build problem -Assigned To: +Assigned To: cmb
 [2018-02-21 10:05 UTC] cmb@php.net
php_manual_ru.chm appears to be fine.  Most likely you have not
"unblocked" the file as described in the note above the download
table.
 [2018-02-21 10:20 UTC] ssv dot uia at mail dot ru
File unblocked.
On the site when choosing the Russian language, it shows that the reference was collected on January 27, 2017. The size of the file "php_manual_ru.chm" on the site for the year did not change.

Size: 31504Kb
Date: 27 Jan 2017
 [2018-02-21 13:09 UTC] cmb@php.net
-Summary: CHM +Summary: RU and ES CHM are out-of-date -Status: Not a bug +Status: Verified
 [2018-02-21 13:09 UTC] cmb@php.net
Ah!  Indeed, the build appears to be out-of-date (the Spanish CHM
is even older, by the way).
 [2018-02-21 13:09 UTC] cmb@php.net
-Assigned To: cmb +Assigned To:
 [2018-02-21 14:23 UTC] ssv dot uia at mail dot ru
Will the problem be fixed?
 [2018-03-22 09:28 UTC] ssv dot uia at mail dot ru
How long will it take to solve the problem?
 [2018-06-15 19:21 UTC] mumumu@php.net
-Assigned To: +Assigned To: mumumu
 [2018-06-15 20:57 UTC] mumumu@php.net
-Status: Verified +Status: Assigned
 [2018-06-15 20:57 UTC] mumumu@php.net
- RU locale
  * added Russian as active online language
  * http://svn.php.net/viewvc?view=revision&revision=345142
- ES locale
  * fixed out-of-date because of chm only contents build error.
  * http://svn.php.net/viewvc?view=revision&revision=345143
 [2018-06-15 21:10 UTC] mumumu@php.net
-Status: Assigned +Status: Feedback
 [2018-06-15 21:10 UTC] mumumu@php.net
This problem should have been fixed.
We will be able to receive chm update next week.

Very sorry for inconvinience for a long time...
 [2018-06-16 14:55 UTC] ssv dot uia at mail dot ru
-Status: Feedback +Status: Assigned
 [2018-06-16 14:55 UTC] ssv dot uia at mail dot ru
I'm waiting for the CHM file to load
 [2018-06-22 15:15 UTC] mumumu@php.net
-Status: Assigned +Status: Feedback
 [2018-06-22 15:15 UTC] mumumu@php.net
chm file loaded. waiting for feedback.

http://www.php.net/download-docs.php
 [2018-06-22 17:27 UTC] ssv dot uia at mail dot ru
-Status: Feedback +Status: Closed
 [2018-06-22 17:27 UTC] ssv dot uia at mail dot ru
Thank you!
Problem solved!
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed May 18 07:05:45 2022 UTC