php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7595 missing patch.freetds file
Submitted: 2000-11-02 12:50 UTC Modified: 2000-11-03 16:59 UTC
From: laszlo at keekaboo dot com Assigned:
Status: Closed Package: Compile Failure
PHP Version: 4.0.3pl1 OS: RedHat 7.0
Private report: No CVE-ID: None
 [2000-11-02 12:50 UTC] laszlo at keekaboo dot com
We use MsSQL 7 and PHP. In order to be able to do this we decided to use FreeTDS. Unfortunately the patch file we found at phpbuilder.com's forum is for an older PHP version (4.0.1pl2), and simply cannot find it for version 4.0.3pl1.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-03 16:59 UTC] joey@php.net
This is not a PHP bug. Please try asking the FreeTDS folks.
 [2002-03-06 10:59 UTC] SM at cemag dot de
Now we got version 4.1.2 of PHP, why the Hell we still have this Compile Failure? The guys from freeTDS say it's an Bug (not really Bug,ok) of  PHP, because PHP is looking for these Sybase-LIBs. Why you don't build a --with-freeTDS Option or at least a Patch?
Maybe I'm complete wrong, but I STILL GOT THESE ERROR.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Jun 19 15:01:26 2019 UTC