php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #75913 Missing simplexml_load file
Submitted: 2018-02-04 07:16 UTC Modified: 2018-02-04 07:57 UTC
From: kistomi999 at gmail dot com Assigned:
Status: Not a bug Package: SimpleXML related
PHP Version: 7.2.2 OS: Ubuntu Linux / Windows (x86-x64)
Private report: No CVE-ID: None
 [2018-02-04 07:16 UTC] kistomi999 at gmail dot com
Description:
------------
simplexml_load_file is missing. could somehow replace this PHP version? it would be necessary for online surface shopping.
ex.: CRITICAL  Could not execute task MineMarket\ScheduleTask: Call to undefined function MineMarket\simplexml_load_file()

MineMarket using this file.


Patches

simplexml_load (last revision 2018-02-04 07:21 UTC by kistomi999 at gmail dot com)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-02-04 07:57 UTC] requinix@php.net
-Status: Open +Status: Not a bug -Type: Feature/Change Request +Type: Bug
 [2018-02-04 07:57 UTC] requinix@php.net
In Ubuntu you need the php*-xml package. On Windows you should have it.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Dec 09 07:05:53 2022 UTC