php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #75796 us1.php.net DNS Failure
Submitted: 2018-01-10 19:24 UTC Modified: 2018-01-10 22:21 UTC
From: anubas at hotmail dot com Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: anubas at hotmail dot com
New email:
PHP Version: OS:

 

 [2018-01-10 19:24 UTC] anubas at hotmail dot com
Description:
------------
us1.php.net DNS lookups not resolving. This causes the php.net webpage to be displayed incorrectly when using us1.php.net resources.

Test script:
---------------
Open http://us1.php.net in a browser. The website will not be displayed.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-01-10 22:21 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2018-01-10 22:21 UTC] cmb@php.net
Basically, this is a duplicate of bug #75594.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 03 21:01:24 2020 UTC