php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #75594 No CSS on page
Submitted: 2017-11-30 00:38 UTC Modified: 2019-05-20 14:18 UTC
Votes:3
Avg. Score:3.0 ± 1.6
Reproduced:1 of 3 (33.3%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: danielklein at airpost dot net Assigned: petk (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2017-11-30 00:38 UTC] danielklein at airpost dot net
Description:
------------
---
From manual page: http://www.php.net/errorfunc.configuration
---
The CSS appears to be completely missing.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-11-30 13:08 UTC] cmb@php.net
-Status: Open +Status: Feedback -Type: Documentation Problem +Type: Bug -Package: Documentation problem +Package: Website problem -Assigned To: +Assigned To: cmb
 [2017-11-30 13:08 UTC] cmb@php.net
Hmm, works for me.  Are you redirected to a certain mirror?
 [2017-11-30 13:53 UTC] philip@php.net
Accessing 'www.php.net' is also failing for me. Console shows a bunch of errors similar to:

[Error] Failed to load resource: A server with the specified hostname could not be found. (php-logo.svg, line 0)
[Error] Failed to load resource: A server with the specified hostname could not be found. (cached.php, line 0)
...

With references to us1 e.g.,

http://us1.php.net/images/logos/php-logo.svg

That mirror appears broken.
 [2017-11-30 13:56 UTC] philip@php.net
-Status: Feedback +Status: Critical
 [2017-11-30 13:56 UTC] philip@php.net
Strangely, according to the mirror management system, this mirror is disabled. The last  log entry for us1 reads:

17-OCT-2017 17:07:21 UTC [kalle] Mirror updated: Disabled as per #74644

Marking this bug as critical.
 [2017-11-30 13:56 UTC] cmb@php.net
The us1.php.net mirror issue is already tracked as bug #74644.
 [2017-11-30 13:57 UTC] cmb@php.net
-Package: Website problem +Package: Systems problem -Assigned To: cmb +Assigned To:
 [2017-11-30 17:57 UTC] philip@php.net
That appears to be a different issue. The mirror infrastructure appears broken as we should never see us1.php.net because it's (theoretically) disabled.

Maybe deleting us1 (as opposed to only disabling it) would solve the problem in the short term?
 [2017-11-30 18:01 UTC] philip@php.net
I disabled "Round-Robin" on us1 so we'll see if that helps. Maybe "Round-Robin" ignores the Active option? I'm not sure.
 [2018-01-10 19:46 UTC] bea dot el dot tea at gmail dot com
FYI, I'm still experiencing this issue as of today.
 [2018-07-04 01:11 UTC] kalle@php.net
Given its been sometime since the last reply, is this still an issue?
 [2018-07-04 01:11 UTC] kalle@php.net
-Status: Critical +Status: Feedback
 [2018-07-04 08:02 UTC] danielklein at airpost dot net
-Status: Feedback +Status: Open
 [2018-07-04 08:02 UTC] danielklein at airpost dot net
I can confirm that there's still no CSS on that page, and it loads slowly.

This is the network request log:

304 http ://www.php.net/errorfunc.configuration
(failed) http ://tw1.php.net/cached.php?t=1421837618&f=/fonts/Fira/fira.css
(failed) http ://tw1.php.net/cached.php?t=1421837618&f=/fonts/Font-Awesome/css/fontello.css
(failed) http ://tw1.php.net/cached.php?t=1478800802&f=/styles/theme-base.css
(failed) http ://tw1.php.net/cached.php?t=1521070803&f=/styles/theme-medium.css
(failed) http ://tw1.php.net/images/logos/php-logo.svg
(failed) http ://tw1.php.net/images/notes-add@2x.png
200 http ://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js
(failed) http ://tw1.php.net/cached.php?t=1421837618&f=/js/ext/modernizr.js
(failed) http ://tw1.php.net/cached.php?t=1421837618&f=/js/ext/hogan-2.0.0.min.js
(failed) http ://tw1.php.net/cached.php?t=1421837618&f=/js/ext/typeahead.min.js
(failed) http ://tw1.php.net/cached.php?t=1421837618&f=/js/ext/mousetrap.min.js
(failed) http ://tw1.php.net/cached.php?t=1421837618&f=/js/search.js
(failed) http ://tw1.php.net/cached.php?t=1516300802&f=/js/common.js
(failed) http ://tw1.php.net/images/to-top@2x.png
(failed) http ://tw1.php.net/favicon.ico

Note that none of the failed addresses got an HTTP response code.

I had to mangle the URLs to bypass the spam filter.
 [2019-05-20 14:18 UTC] petk@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: petk
 [2019-05-20 14:18 UTC] petk@php.net
Hello, this has been resolved with moving to infrastructure without using mirrors. Thank you for reporting issues.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Dec 01 10:01:25 2020 UTC