php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #75767 us1.php.net is down
Submitted: 2018-01-05 17:22 UTC Modified: 2018-01-06 13:11 UTC
From: bea dot el dot tea at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bea dot el dot tea at gmail dot com
New email:
PHP Version: OS:

 

 [2018-01-05 17:22 UTC] bea dot el dot tea at gmail dot com
Description:
------------
I am not able to access us1.php.net.  I get a server not found error. us2.php.net works fine.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-01-05 17:31 UTC] philip@php.net
-Summary: us1.php.net is down +Summary: No CSS on page -Assigned To: +Assigned To: cmb
 [2018-01-05 17:31 UTC] philip@php.net
Curious, how are you ending up there? This mirror has been disabled for a long time.
 [2018-01-05 17:33 UTC] philip@php.net
-Summary: No CSS on page +Summary: us1.php.net is down -Status: Assigned +Status: Open
 [2018-01-05 17:33 UTC] philip@php.net
Sorry, browser auto-filled changed values (I'm not sure how or why). Reverting.
 [2018-01-05 17:33 UTC] philip@php.net
-Assigned To: cmb +Assigned To:
 [2018-01-05 23:27 UTC] bea dot el dot tea at gmail dot com
I just go to php.net and I'm presented with a page that has no styling. If I then click on any of the links I get the server not found error.
 [2018-01-06 13:11 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2018-01-06 13:11 UTC] cmb@php.net
Basically, this is a duplicate of bug #75594.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 03 21:01:24 2020 UTC