php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7575 php stops working correctly !
Submitted: 2000-11-01 17:07 UTC Modified: 2001-12-13 15:16 UTC
From: jesper at sivertsen dot org Assigned:
Status: Closed Package: OCI8 related
PHP Version: 4.0.3pl1 OS: Windows 2000
Private report: No CVE-ID: None
 [2000-11-01 17:07 UTC] jesper at sivertsen dot org
php4 running as a module in IIS 5.0
Oracle 8.0.5 installed and tns-listener is started.
OCI8 extension include.
For some time simple php scripts with oci-calls works, but suttenly it stops working. 
I am not able to stop the "WWW Publishing Service" it hangs !
php-scripts downt get the parameters from the browser.
I have to reboot the system, witch i only do once a month normaly.
After removal of OCI8 extension, i have no problem.
The Oracle database do not have any problems during these insidenses.
Hope anyone cane solve this problem with OCI8 !
Good luck
Jesper Sivertsen

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-12-13 14:49 UTC] lobbin@php.net
Does this problem still exist with PHP 4.1.0?
 [2001-12-13 15:01 UTC] jesper at sivertsen dot org
I am not able to run php 4.1.0 on my XP bug:14482.
I am running 4.0.6 on XP Pro with Oracle 8.1.7, and it seems ok !
 [2001-12-13 15:16 UTC] mfischer@php.net
Closing.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Sep 27 22:03:42 2022 UTC