php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #75205 Bugs reports from automatic testing
Submitted: 2017-09-14 02:24 UTC Modified: 2017-09-15 05:23 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: ecamy at 163 dot com Assigned:
Status: Open Package: Testing related
PHP Version: 5.6.31 OS: CentOS6.6
Private report: No CVE-ID:
Have you experienced this issue?
Rate the importance of this bug to you:

 [2017-09-14 02:24 UTC] ecamy at 163 dot com
Description:
------------
When I installed the php5.6 on CentOS by compiling, it reports some bugs as attached. I can't deal with it because the hit of its is not enough. Would you help me? 


Patches

Bugsreport (last revision 2017-09-14 02:26 UTC) by ecamy at 163 dot com)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-09-14 15:02 UTC] cmb@php.net
-Package: *General Issues +Package: Testing related
 [2017-09-14 15:02 UTC] cmb@php.net
On a cursory glance it looks like you have not been online while
running the tests, in which case they have not been supposed to be
run at all.
 [2017-09-15 05:23 UTC] ecamy at 163 dot com
Yes, I installed all package by the way of offline. Even it can't pass during making test, but it still work well after making install. I don't know how about it can be in the future. Thanks so much for your reply.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Tue Aug 29 15:01:52 2017 UTC