php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #75028 Wrong example
Submitted: 2017-08-03 09:20 UTC Modified: 2017-08-03 09:31 UTC
From: lombardi dot nd at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: -
Private report: No CVE-ID: None
 [2017-08-03 09:20 UTC] lombardi dot nd at gmail dot com
Description:
------------
At page: http://de.php.net/manual/en/function.strftime.php

On the Year section there is an example saying:

"Example: 2008 for the week of January 3, 2009"

Expected result:
----------------
"Example: 2009 for the week of January 3, 2009"

Actual result:
--------------
"Example: 2008 for the week of January 3, 2009"

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-08-03 09:31 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2017-08-03 09:31 UTC] requinix@php.net
Read the description next to it. Then keep reading until you find out why 2008 is correct.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Sep 28 09:01:25 2020 UTC