php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74911 Trigger notice by calling isset on undefined property in 7.x
Submitted: 2017-07-12 13:38 UTC Modified: 2017-07-12 13:42 UTC
From: danymaillard93b at gmail dot com Assigned:
Status: Duplicate Package: *General Issues
PHP Version: 7.0.21 OS:
Private report: No CVE-ID: None
 [2017-07-12 13:38 UTC] danymaillard93b at gmail dot com
Description:
------------
See https://3v4l.org/UoL0e.

The isset() function allows to check if a property is undefined or not, so why to trigger a notice on 7.x?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-07-12 13:42 UTC] requinix@php.net
-Status: Open +Status: Duplicate
 [2017-07-12 13:42 UTC] requinix@php.net
Duplicate of bug #74852.
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Tue Jun 19 20:01:45 2018 UTC