php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74730 windws.php.net is down
Submitted: 2017-06-09 16:44 UTC Modified: 2017-06-09 19:59 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: tpostier at gmail dot com Assigned: ab (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
 [2017-06-09 16:44 UTC] tpostier at gmail dot com
Description:
------------
Cannot access the Windows PHP site at all, http://windows.php.net


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-06-09 17:24 UTC] aharvey@php.net
-Package: Website problem +Package: Systems problem
 [2017-06-09 19:59 UTC] ab@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: ab
 [2017-06-09 19:59 UTC] ab@php.net
Thanks for the report. The issue is fixed.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Feb 28 00:01:32 2024 UTC