php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7458 FATAL: emalloc(): Unable to allocate -11773805 bytes
Submitted: 2000-10-25 14:11 UTC Modified: 2001-11-10 08:42 UTC
From: david at dufour dot net Assigned:
Status: Closed Package: Mail related
PHP Version: 4.0.2 OS: Windows_NT5
Private report: No CVE-ID: None
 [2000-10-25 14:11 UTC] david at dufour dot net
desc :
using the mail() function in a php scrit, the parser connects to the mail server (i see on my control panel of that mail server), then don't send anything and stop : i get that message on my browser :
FATAL: emalloc(): Unable to allocate -11773805 bytes 

i've FTP and GD 1.8 DLL loaded

my mailserver is "Internet Anywhere Mail Server 3.2.1 (www.tnsoft.co)

IT happend suddenly after 3 hours of test, and now it's 100% reproduction : never get the script to work again. nothing changed in my config between the last OK reload and the first non-OK.

After a reboot, it always says :
FATAL: emalloc(): Unable to allocate -11773805 bytes 

i can't figure out what it could be.

djdd <david@dufour.net>

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-12 17:41 UTC] cynic@php.net
dupe of #7447
 [2001-05-11 21:41 UTC] sniper@php.net
I can't see how this is duplicate of #7447.

 [2001-05-12 15:02 UTC] cynic@php.net
I must've f***ed up. Too many browser windows, I guess. Sorry.
 [2001-10-20 21:27 UTC] sniper@php.net
Does this happen with PHP 4.0.6 ?

 [2001-11-10 08:42 UTC] sander@php.net
No feedback. Closing.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jul 27 17:01:23 2021 UTC