php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #73995 gmake: *** [sapi/cli/php] Error 1
Submitted: 2017-01-25 16:11 UTC Modified: 2017-01-25 22:39 UTC
From: bercomic at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: *General Issues
PHP Version: 7.1.1 OS: Solaris 11.3
Private report: No CVE-ID: None
 [2017-01-25 16:11 UTC] bercomic at gmail dot com
Description:
------------
CC="gcc -std=gnu99" ./configure --prefix=/usr/local/php --with-config-file-path=/usr/local/php/lib \
--with-curl=/usr/local/ --with-gettext --with-libxml-dir=/usr/local --with-zlib=/usr/local --with-xpm-dir=/usr/local \
--with-apxs2=/usr/local/apache2/bin/apxs --with-mysqli --disable-phar --without-pgsql --with-jpeg-dir=/usr/local/lib \
--with-zlib-dir=/usr/local/lib --enable-mbstring --enable-exif --enable-soap  --with-png-dir=/usr/local/lib \
--with-pcre-dir=/usr/local --with-ldap=/usr/local --with-openssl --with-freetype-dir=/usr/local --with-gd=/usr/local --enable-opcache



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-01-25 22:39 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2017-01-25 22:39 UTC] cmb@php.net
Duplicate of bug #73996.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Jul 22 09:01:25 2019 UTC