php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #73828 master.php.net is not available
Submitted: 2016-12-28 12:18 UTC Modified: 2017-01-01 12:18 UTC
From: cmb@php.net Assigned:
Status: Not a bug Package: Systems problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
 [2016-12-28 12:18 UTC] cmb@php.net
Description:
------------
Currently, <https://master.php.net/> redirects to <http://php.net>
(302 Moved temporarily).


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-01-01 12:18 UTC] mj@php.net
-Status: Open +Status: Not a bug
 [2017-01-01 12:18 UTC] mj@php.net
It is intentional that https://master.php.net/ redirects people. The relevant URLs like https://master.php.net/manage/users.php work as expected.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jun 25 18:01:26 2019 UTC