php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #73752 MySQLi functions can not be searched
Submitted: 2016-12-15 18:51 UTC Modified: 2016-12-16 16:25 UTC
From: hellsing at index dot hu Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: Any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hellsing at index dot hu
New email:
PHP Version: OS:

 

 [2016-12-15 18:51 UTC] hellsing at index dot hu
Description:
------------
In documentation mysqli functions can not be searched, eg. a search for mysqli_num_rows results a message "mysqli_num_rows doesn't exist. Closest matches: ".

---
From manual page: http://www.php.net/function.mysql-num-rows
---


Expected result:
----------------
List of mysqli related functions.

Actual result:
--------------
Error message: 'mysqli_num_rows doesn't exist.'

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-12-16 16:25 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Type: Documentation Problem +Type: Bug -Package: Documentation problem +Package: Website problem -Assigned To: +Assigned To: cmb
 [2016-12-16 16:25 UTC] cmb@php.net
Duplicate of bug #49956. Patches are welcome! :-)
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Dec 14 13:01:24 2019 UTC