php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72435 lxr.php.net is down
Submitted: 2016-06-16 17:32 UTC Modified: 2016-06-16 17:39 UTC
From: aharvey@php.net Assigned: danbrown (profile)
Status: Duplicate Package: Systems problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: aharvey@php.net
New email:
PHP Version: OS:

 

 [2016-06-16 17:32 UTC] aharvey@php.net
Description:
------------
It doesn't appear that it's possible to connect to port 80 at all.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-06-16 17:35 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2016-06-16 17:35 UTC] cmb@php.net
Duplicate of bug #72396.
 [2016-06-16 17:38 UTC] danbrown@php.net
-Status: Duplicate +Status: Open -Assigned To: cmb +Assigned To:
 [2016-06-16 17:38 UTC] danbrown@php.net
I haven't gotten anywhere with Spry regarding this issue either.  They seemed completely unaware that they were providing us with the system.  And it's hosted in one of SingleHop's NOCs in Chicago, while Spry uses datacenters in Boston, so that just adds more confusion to the mix.

I'll see if I can get any of my contacts at SingleHop to try to contact Spry about it.  They won't be able to divulge information to me (I hope), but they may be able to contact their client on our behalf by request.
 [2016-06-16 17:39 UTC] danbrown@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: danbrown
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Jan 31 11:03:44 2023 UTC