php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72396 lxr.php.net is not available anymore
Submitted: 2016-06-13 15:18 UTC Modified: 2017-01-04 22:47 UTC
Votes:7
Avg. Score:4.6 ± 0.7
Reproduced:7 of 7 (100.0%)
Same Version:1 (14.3%)
Same OS:1 (14.3%)
From: cmb@php.net Assigned: danbrown (profile)
Status: Closed Package: Website problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
 [2016-06-13 15:18 UTC] cmb@php.net
Description:
------------
Since several days <http://lxr.php.net> is not available anymore.
Apparently sp2.php.net does not respond in time.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-06-16 17:41 UTC] danbrown@php.net
-Assigned To: +Assigned To: danbrown
 [2016-06-16 17:41 UTC] danbrown@php.net
I just noticed that Christoph closed bug #72435 as a dupe of this bug report, as was appropriate.  So for posterity, the response I posted there prior to noticing is pasted below.

I haven't gotten anywhere with Spry regarding this issue either.  They seemed completely unaware that they were providing us with the system.  And it's hosted in one of SingleHop's NOCs in Chicago, while Spry uses datacenters in Boston, so that just adds more confusion to the mix.

I'll see if I can get any of my contacts at SingleHop to try to contact Spry about it.  They won't be able to divulge information to me (I hope), but they may be able to contact their client on our behalf by request.
 [2016-06-16 17:47 UTC] cmb@php.net
Thanks for taking care of this, Dan.
 [2016-06-26 23:05 UTC] tyrael@php.net
I think we should give up on that box (and the hoster) and rebuild the lxr service on another vm.
 [2016-07-09 20:36 UTC] tyrael@php.net
Dan any progress on this? I can help with the rebuild if you don't have the time to work on it.
 [2016-07-12 18:54 UTC] danbrown@php.net
Brand new hardware has been provisioned, racked, and cabled in the datacenter.  I'm working on installing the OS and base packages, and expect to dole-out access tomorrow morning/early afternoon (Wednesday during EDT, UTC -0400).
 [2016-08-09 21:13 UTC] tpunt@php.net
Are there any updates on this? I'm quite missing lxr tool...
 [2016-09-01 04:06 UTC] kalle@php.net
I really miss lxr too :(
 [2016-09-01 14:11 UTC] danbrown@php.net
I put a new box up for it a couple of months ago, but have been swamped with other work.  Sent @tyrael a login, but I believe he, too, is overloaded.

I'll put more effort into adding additional hours to the day and days to the calendar in an attempt to get it back up and functional.
 [2016-10-18 10:31 UTC] tyrael@php.net
-Status: Assigned +Status: Closed
 [2016-10-18 10:31 UTC] tyrael@php.net
should be up now
 [2017-01-04 22:39 UTC] philip@php.net
-Status: Closed +Status: Re-Opened
 [2017-01-04 22:39 UTC] philip@php.net
It's down again.
 [2017-01-04 22:47 UTC] cmb@php.net
-Status: Re-Opened +Status: Closed
 [2017-01-04 22:47 UTC] cmb@php.net
I had already re-opened bug #73660 because of this. :-)
 [2018-04-24 08:39 UTC] 15276749793 at qq dot com
O,It can work now. :(
http://lxr.php.net/
 [2018-11-15 07:45 UTC] 616915054 at qq dot com
Hello, http://lxr.php.net/ is not open.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Sep 16 06:01:27 2019 UTC