php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72388 Search hints not working on Firefox
Submitted: 2016-06-12 10:41 UTC Modified: 2016-06-12 11:52 UTC
From: degrao at yahoo dot es Assigned: cmb (profile)
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS: Windows 8.1
Private report: No CVE-ID: None
 [2016-06-12 10:41 UTC] degrao at yahoo dot es
Description:
------------
Search hints on the top right corner, dont work on firefox.

Expected result:
----------------
Search hints

Actual result:
--------------
No search hints

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-06-12 11:32 UTC] cmb@php.net
-Status: Open +Status: Feedback
 [2016-06-12 11:32 UTC] cmb@php.net
Assuming you are referring to the search box at php.net (not the
search bugs here on bugs.php.net), I can't reproduce the issue
with Firefox 47.0 on Windows 10. However, the search hints require
JavaScript and the browser's local storage to be enabled (the
latter via about:config dom.storage.enabled=true).
 [2016-06-12 11:46 UTC] degrao at yahoo dot es
-Status: Feedback +Status: Closed
 [2016-06-12 11:46 UTC] degrao at yahoo dot es
Thanks, they work now. And I did nothing else.
 [2016-06-12 11:52 UTC] cmb@php.net
-Status: Closed +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2016-06-12 11:52 UTC] cmb@php.net
Thanks for the quick reply.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue May 24 00:03:50 2022 UTC