php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72358 lists.php.net is not accepting SMTP connections
Submitted: 2016-06-07 18:49 UTC Modified: 2016-06-10 12:51 UTC
From: cmb@php.net Assigned: danbrown (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
 [2016-06-07 18:49 UTC] cmb@php.net
Description:
------------
Apparently, news.php.net is not updated since a few hours at
least, and I don't receive new messages via NNTP.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-06-08 17:09 UTC] aharvey@php.net
-Summary: news.php.net is not updated +Summary: lists.php.net is not accepting SMTP connections
 [2016-06-08 17:09 UTC] aharvey@php.net
It looks like the problem is actually on the mailing list side, rather than the NNTP interface: attempting to connect to lists.php.net on port 25 (or 587) results in the connection being immediately closed. Updating summary accordingly.
 [2016-06-08 18:17 UTC] aharvey@php.net
-Assigned To: +Assigned To: danbrown
 [2016-06-08 18:17 UTC] aharvey@php.net
Dan kicked the host. Let's see if that helped.
 [2016-06-10 09:04 UTC] tyrael@php.net
I've was pinged today that mails are still not delivered to the lists, I've rebooted the lists box and now it seems that the mails starting to get through.
 [2016-06-10 12:51 UTC] cmb@php.net
-Status: Assigned +Status: Closed
 [2016-06-10 12:51 UTC] cmb@php.net
Thanks, Ferenc, that appears to have solved the issue.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Apr 15 12:01:24 2021 UTC