php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72307 fatal - php-cgi.exe (fastcgi)
Submitted: 2016-06-01 03:28 UTC Modified: 2016-06-01 04:47 UTC
From: rossh at rosshemail dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 7.0.7 OS: 2008R2
Private report: No CVE-ID: None
 [2016-06-01 03:28 UTC] rossh at rosshemail dot com
Description:
------------
Fatal

500 server error.

7.0.7 NTS VC14

IIS reports:

HTTP Erro 500.0 - internal server error

C:\Program Files\php\php-cgi.exe - The FastCGI process existed unexpectedly

No error log entry.

Test script:
---------------
any url, including phpinfo

Upgraded from 7.0.6 to 7.0.7 = fatal

Back to 7.0.6, (or 7.0.2) no more errors.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-06-01 03:43 UTC] rossh at rosshemail dot com
-Status: Open +Status: Closed
 [2016-06-01 03:43 UTC] rossh at rosshemail dot com
ERROR  iss was something else on server
 [2016-06-01 04:47 UTC] requinix@php.net
-Status: Closed +Status: Not a bug
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Jan 28 21:03:45 2023 UTC