php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #72106 gnupg extension cannot be installed
Submitted: 2016-04-26 12:20 UTC Modified: 2016-05-02 22:43 UTC
Votes:2
Avg. Score:5.0 ± 0.0
Reproduced:2 of 2 (100.0%)
Same Version:2 (100.0%)
Same OS:1 (50.0%)
From: ebrahim at imami dot net Assigned: seander (profile)
Status: Duplicate Package: gnupg (PECL)
PHP Version: 7.0.5 OS: Ubuntu 16.04
Private report: No CVE-ID: None
 [2016-04-26 12:20 UTC] ebrahim at imami dot net
Description:
------------
in my previous installed php (php5) , gnupg was installed and works well.
but since I upgrade php , re-enable php-gnupg...

when I use "pecl install gnupg" it says package is already installed,
and when I use "pecl uninstall gnupg" it says package is not installed !!


what's wronge with php7 and gnupg extension?!


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-04-26 18:02 UTC] cmb@php.net
-Assigned To: +Assigned To: seander
 [2016-04-26 18:02 UTC] cmb@php.net
It seems to me that porting gnupg to PHP 7 is work in progress.
Sean, can this report be marked as duplicate of bug #71138?
 [2016-05-02 22:43 UTC] seander@php.net
-Status: Assigned +Status: Duplicate
 [2016-05-02 22:43 UTC] seander@php.net
Thanks for catching that and cc'ing it cmb, closing as dupe.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Nov 12 06:01:34 2019 UTC