php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #71463 HTTP documentation not reachable
Submitted: 2016-01-27 11:50 UTC Modified: 2016-01-27 14:09 UTC
From: caresocial dot gunold at gmail dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS: ALL
Private report: No CVE-ID: None
 [2016-01-27 11:50 UTC] caresocial dot gunold at gmail dot com
Description:
------------
The documentation of the http-functions is not reachable.


I tried to call a saved link like:

http://php.net/manual/en/function.http-parse-params.php

and got a error 404.

Using the function seach says "http-parse-params doesn't exist.".


Expected result:
----------------
See the documentation page of function "http_parse_params".

Actual result:
--------------
Error 404 page.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-01-27 11:51 UTC] caresocial dot gunold at gmail dot com
-Summary: HTTP documentation noch reachable +Summary: HTTP documentation not reachable
 [2016-01-27 11:51 UTC] caresocial dot gunold at gmail dot com
fixed misspelling
 [2016-01-27 14:09 UTC] salathe@php.net
-Status: Open +Status: Not a bug
 [2016-01-27 14:09 UTC] salathe@php.net
The documentation for the PECL pecl_http package has been removed from the manual. 

Up-to-date documentation, as linked from the project's PECL page (https://pecl.php.net/package/pecl_http), can be found at https://mdref.m6w6.name/http
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 21 21:05:46 2022 UTC