php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #70837 Random bogus "wrong captcha" error with correct answer
Submitted: 2015-11-02 15:26 UTC Modified: 2018-12-26 20:21 UTC
From: teo8976 at gmail dot com Assigned: petk (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: teo8976 at gmail dot com
New email:
PHP Version: OS:

 

 [2015-11-02 15:26 UTC] teo8976 at gmail dot com
Description:
------------
When you try to report a bug via this very form, at random times, even if entering the correct answer to the "solve the problem" question, you sometimes get the "wrong captcha" error.

I suspect this happens when too much time elapses between the time you load the page and the time you submit the form. However, if that is the case, it is no excuse. If the captcha expires, then the question must be updated via ajax.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-11-02 15:28 UTC] teo8976 at gmail dot com
> I suspect this happens when too much time elapses

I am pretty sure that is the case.
 [2015-11-02 15:35 UTC] teo8976 at gmail dot com
OMFG
https://bugs.php.net/bug.php?id=53255

bjori@php.net wrote
> We get this reports 1-2 a year. Has always been PEBCAK

I guess the question is *whose* chair and keyboard.
 [2018-12-26 18:46 UTC] chealer at gmail dot com
This is a duplicate of ticket #66653.
 [2018-12-26 20:21 UTC] petk@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: petk
 [2018-12-26 20:21 UTC] petk@php.net
Hello, see the https://bugs.php.net/bug.php?id=66653 to follow progress on this issue. I think we now have the issue located finally... Thank you for reporting and improving these apps.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Aug 15 18:01:26 2020 UTC