php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #70830 pecl.php.net Won't Load
Submitted: 2015-11-01 23:30 UTC Modified: 2015-11-04 10:14 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: 535678 at gmail dot com Assigned:
Status: Duplicate Package: PECL (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2015-11-01 23:30 UTC] 535678 at gmail dot com
Description:
------------
Was trying to install imagick but the connection for pecl.php.net keeps timing out. 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-11-02 03:36 UTC] chad at thecannells dot org
Any update on this, still down, can't pecl install anything
 [2015-11-03 17:44 UTC] marcosptf at yahoo dot com dot br
the connection to pecl now is normal!
 [2015-11-04 10:14 UTC] tyrael@php.net
-Status: Open +Status: Duplicate
 [2015-11-04 10:14 UTC] tyrael@php.net
duplicate of #70832, already fixed, thanks for the report!
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Nov 27 01:01:23 2020 UTC