php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #70732 PThreads fail with PHP7 RC 5
Submitted: 2015-10-17 08:59 UTC Modified: 2015-10-17 11:01 UTC
From: 12213 at gmx dot net Assigned: ab (profile)
Status: Closed Package: pthreads (PECL)
PHP Version: 7.0.0RC5 OS: Windows
Private report: No CVE-ID: None
 [2015-10-17 08:59 UTC] 12213 at gmx dot net
Description:
------------
PThreads 3.0.8 for Windows not available for download. PThreads 3.0.7 fail with PHP 7 RC5:

Module compiled with module API=20141001
PHP    compiled with module API=20151012


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-10-17 11:01 UTC] ab@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: ab
 [2015-10-17 11:01 UTC] ab@php.net
3.0.7 now redone with RC5, should be also fine with the final. 3.0.8 had a build error, so stay tuned for next versions.

Thanks.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Nov 20 12:01:21 2019 UTC