php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #70696 Add PHP7 Support
Submitted: 2015-10-12 11:49 UTC Modified: 2016-04-11 11:58 UTC
Votes:5
Avg. Score:5.0 ± 0.0
Reproduced:3 of 4 (75.0%)
Same Version:2 (66.7%)
Same OS:2 (66.7%)
From: omars@php.net Assigned: omars (profile)
Status: Closed Package: solr (PECL)
PHP Version: Next Major Version OS: *
Private report: No CVE-ID: None
 [2015-10-12 11:49 UTC] omars@php.net
Description:
------------
Support php7


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-10-12 11:52 UTC] omars@php.net
-Type: Bug +Type: Feature/Change Request -Assigned To: +Assigned To: omars
 [2016-02-19 12:56 UTC] philbrown at outlook dot com
Any expected ship date for this? Thanks!
 [2016-04-11 11:58 UTC] omars@php.net
-Status: Assigned +Status: Closed
 [2016-04-11 11:58 UTC] omars@php.net
available since 2.4.0
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri May 27 06:05:46 2022 UTC