php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7051 Zend Timeout Window: inetinfo.exe - Application Error
Submitted: 2000-10-06 02:10 UTC Modified: 2002-03-22 05:32 UTC
From: JDM at mail dot telepac dot pt Assigned:
Status: Closed Package: Reproducible Crash
PHP Version: 4.0.2 OS: NT Ws 4.0 SP6.0a
Private report: No CVE-ID: None
 [2000-10-06 02:10 UTC] JDM at mail dot telepac dot pt
Zend Timeout Window: inetinfo.exe - Application Error

The instruction at 0x01462635 referenced memory at 0x01492635. The memory could not be "read".

This happens when shutting down the server.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-12-18 11:25 UTC] sniper@php.net
Does this happen with PHP4.0.3pl1??


--Jani
 [2001-01-30 03:56 UTC] sniper@php.net
No feedback and not enough info. Considered fixed
in PHP 4.0.4pl1.

--Jani
 [2002-03-22 03:40 UTC] gian-gas at libero dot it
this occour also with the last version of php (php ver. 4.1.2) in the same platform: win nt4.0 - option pack installed - sp6a - php installed as ISAPI
 [2002-03-22 05:32 UTC] wez@php.net
This is one of those red-herring bugs: I recently
encountered this when embedding php in a custom mini-isapi
server.
The error occurs when the process shuts down without
FreeLibrary()ing the isapi DLL.
It's a red herring because this is a symptom and not the
cause of the crash, which mostly likely occurred elsewhere.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Apr 19 17:01:25 2019 UTC