PHP :: Bug #70318 :: missing php7apache2_4.dll
php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #70318 missing php7apache2_4.dll
Submitted: 2015-08-21 10:05 UTC Modified: 2015-08-21 10:28 UTC
From: alberto dot giolito at gmail dot com Assigned:
Status: Not a bug Package: Scripting Engine problem
PHP Version: 7.0.0RC1 OS:
Private report: No CVE-ID: None
 [2015-08-21 10:05 UTC] alberto dot giolito at gmail dot com
Description:
------------
the php7apache2_4.dll is not included in release archive file

Expected result:
----------------
php7apache2_4.dll included in release archive file

Actual result:
--------------
the php7apache2_4.dll is not included in release archive file

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-08-21 10:13 UTC] requinix@php.net
-Status: Open +Status: Feedback
 [2015-08-21 10:13 UTC] requinix@php.net
I see them. Did you download the thread safe version?
 [2015-08-21 10:22 UTC] alberto dot giolito at gmail dot com
-Status: Feedback +Status: Open
 [2015-08-21 10:22 UTC] alberto dot giolito at gmail dot com
No, i have download NTS version
 [2015-08-21 10:23 UTC] requinix@php.net
-Status: Open +Status: Not a bug -Type: Feature/Change Request +Type: Bug
 [2015-08-21 10:23 UTC] requinix@php.net
You have to use the thread safe version.
 [2015-08-21 10:28 UTC] alberto dot giolito at gmail dot com
ok, thanks
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Tue Aug 14 08:01:25 2018 UTC