php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #70109 LdapAuthentication Stop Working
Submitted: 2015-07-22 08:58 UTC Modified: 2015-08-02 04:22 UTC
From: danielcalvo at gmail dot com Assigned:
Status: No Feedback Package: LDAP related
PHP Version: 5.6.11 OS: CentOS release 6.6 (Final)
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2015-07-22 08:58 UTC] danielcalvo at gmail dot com
Description:
------------
After fter Upgrade to PHP 5.6.11, LDAP doestn work correctly.

Downgrade to php-5.6.10 solved the authentication problem.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-07-22 19:49 UTC] requinix@php.net
-Status: Open +Status: Feedback
 [2015-07-22 19:49 UTC] requinix@php.net
Thank you for this bug report. To properly diagnose the problem, we
need a short but complete example script to be able to reproduce
this bug ourselves. 

A proper reproducing script starts with <?php and ends with ?>,
is max. 10-20 lines long and does not require any external 
resources such as databases, etc. If the script requires a 
database to demonstrate the issue, please make sure it creates 
all necessary tables, stored procedures etc.

Please avoid embedding huge scripts into the report.


 [2015-08-02 04:22 UTC] php-bugs at lists dot php dot net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Re-Opened". Thank you.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Mar 01 07:01:23 2021 UTC