php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #70011 FPM doesn't reset libxml_disable_entity_loader in RINIT
Submitted: 2015-07-07 14:54 UTC Modified: 2021-01-19 13:53 UTC
From: manuel-php at mausz dot at Assigned: cmb (profile)
Status: Duplicate Package: FPM related
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2015-07-07 14:54 UTC] manuel-php at mausz dot at
Description:
------------
This is a follow up from #64938, which fixes this bug for apache. FPM suffers from the same bug especially in webhosting environments where a FPM pool is usually per user and not per software.


Patches

libxml-enable-entity-loader-in-rinit.patch (last revision 2015-07-07 14:55 UTC by manuel-php at mausz dot at)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-01-19 13:53 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2021-01-19 13:53 UTC] cmb@php.net
This is now basically a duplicate of bug #78279.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Apr 11 11:01:23 2021 UTC