php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #69711 StrToTime Error
Submitted: 2015-05-27 08:13 UTC Modified: 2015-05-27 14:54 UTC
From: admin at ha-lab dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 5.6.9 OS: Win 7
Private report: No CVE-ID: None
 [2015-05-27 08:13 UTC] admin at ha-lab dot com
Description:
------------
---
From manual page: http://www.php.net/function.strtotime
---
in php 5.6 strtotime only accepts 1 parameter while in the documentation you show it accepts 2 parameters i get the below error


Test script:
---------------
<?php
strtolower('+24 hour', time());

Expected result:
----------------
Warning: strtolower() expects exactly 1 parameter, 2 given in /path/to/file 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-05-27 08:21 UTC] admin at ha-lab dot com
sorry for the Typo but i found that its working now the test script should be "strtotime" not "strtolower" but never mind the function is now working
 [2015-05-27 08:21 UTC] admin at ha-lab dot com
-Status: Open +Status: Closed
 [2015-05-27 08:21 UTC] admin at ha-lab dot com
sorry
 [2015-05-27 14:54 UTC] cmb@php.net
-Status: Closed +Status: Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Oct 29 08:01:25 2020 UTC